We're updating the issue view to help you get more done. 

Docker Image Should Run a Known Working Version of the JRE

Description

Acceptance Criteria:

  • The Repose Docker image should come with Java 8 instead of letting Ubuntu decide to install whatever it wants (e.g. Java 9).

Environment

None

Status

Assignee

Damien Johnson

Reporter

Damien Johnson

Labels

None

External issue ID

None

External issue ID

None

External issue ID

None

External issue ID

None

External issue ID

None

External issue ID

None

CoAssignee

None

Capitalizable

True

Story Points

1

Time Tracking

0m

Sprint

None

Fix versions

Priority

Unprioritized