Uploaded image for project: 'Repose'
  1. REP-6436

Figure out what we need to do to upgrade to Gradle 4.4

    Details

    • Type: Spike
    • Status: Resolved (View workflow)
    • Priority: Medium
    • Resolution: Done
    • Affects versions: None
    • Fix versions: 8.8.0.0
    • Components: None
    • Labels:
      None
    • Epic Link:
    • Sprint:
      Sprint 158, Sprint 159
    • Capitalizable:
      True

      Description

      We'd like to upgrade to Gradle 4.4 (just came out Dec 6). Can we go to 4.4? Would it be much easier to go to a slightly older version? Do we need to update the JAXB plugin at all? What was Damien's cat thinking?

      If it's simple enough, we can go ahead and upgrade Gradle in the REP-6274 Resolved story. If not, we should update the story with everything we need to do for the update.

      HLE: 1 dev 2 days

        Attachments

          Issue links

            Activity

              People

              • Assignee:
                wdschei Bill Scheidegger
                Reporter:
                mario.lopez Mario Lopez
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: